Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A (WinXP SP3) Notes 8.5 user receives the following error on Notes startup, and whenever selecting an email or folder:

Not a sub or function name NAMESORTVIEWPO

I've refreshed the (email application) design, but the problem remains, and also renamed her user profile Data directory, which was then rebuilt by Notes, but the problem remains again.

share|improve this question
    
Were you ever able to get this resolved? –  Zach Mar 12 '12 at 20:17

2 Answers 2

Did you upgrade your mail file recently? When you upgrade the design, it does not update any folders you have created (because they were not part of the original design).

What is happening is your old folder is looking for a script library that no longer exists.

To resolve the issue you can do it a few ways.

  1. Replace the design again and select "Upgrade Folder Design".

  2. Select Actions->Folders->Upgrade Folder design.

  3. From an admin/domino server point of view check up on load convert.

http://publib.boulder.ibm.com/infocenter/domhelp/v8r0/topic/com.ibm.help.domino.admin85.doc/H_UPGRADING_MAIL_FILES_WITH_THE_MAIL_CONVERSION_UTILITY_OVER.html

share|improve this answer

Try opening the mailfile in Designer and delete the Forms and the Views and then replace the design. Likely some of the elements are flagged to not update so a regular replace design without deleting them first isn't replacing them.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.