Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a motherboard 123-yw-e750-a1. When I turn it on, it just hangs with a POST code of 02.

I've tried removing different components, but it's still the same. I tried a new hard drive and it booted but no OS was found.

I shut it down, thinking it was the hard drive but when I restarted it, it was the same thing. It went to POST code 02.

share|improve this question
    
Did you try a different hard drive controller? When you removed stuff, what did you remove and what did you leave in? Do you still get the same post code no matter what the configuration of hardware is? What is giving the post code 02, a test card or the mobo itself? what does that code reference in the manual for whichever device gives it? –  MaQleod Sep 2 '11 at 1:09

1 Answer 1

If you switched the hard drive, and it got past boot - then it seems like the hard drive is the offender.

If no OS was found, you either have corrupted boot files or your drive needs an OS to begin with.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.