Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have installed jdk 7, installed netbeans which supports the new version. After that, i tried to installed java ee 6, with jdk 7 and it says, Could not find required version of Java(TM) 2 Runtime. Despite with the availability of jre 7. why does java ee 6 with jdk 7, needs jre6 to install simply beats me.

How to overcome this? Will I get a problem, if i install two versions of jdk, jdk6 and jdk7?

share|improve this question
    
Have you resolved the problem? Has it anything to do with the JAVA_HOME variable? –  Dmitri Chubarov May 9 '12 at 7:47
    
@DmitriChubarov, No, It was a version problem. I downloaded the the next JDK version and it worked. –  Starx May 9 '12 at 15:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.