Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have had my newly built PC for about 1½ month.

Main spec

  • GA-P57A-UD4-B3
  • Intel i2600K
  • 16GB Kingston DDR3
  • GTX560Ti Intel 320
  • 40GB SSD 1TB Western Digital
  • Corsair Power Supply 600W CX

At first I used a wireless N card from T-Link. But when I installed a wired 1Gbit/sec network in my house, I switched to using the on-board Realtek LAN adapter. It connected with 1Gbit and everything worked fine. After about a week or so the network stopped working. After troubleshooting the network cables, patch panel, router and other things like crazy, I noticed that the computer had, on its own, disabled the ethernet adapter. It was still visible in the Windows hardware manager, and I enabled it again and everything started working again. Strange, I thought to myself, but since it worked I didn't think more of it.

Yesterday when I came to use the computer that had been turned on during the night while downloading games from Steam I found it running but unresponsive. Normally it would have been in sleep mode by that time, but now the PC was "on", but no picture on the monitor and no actual activity from the computer.

I tried pushing the power button to get it to reboot but nothing happened. I then tried the reset button but nothing happened. I ended up having to push the power button for a few seconds to force a shutdown.

When I turned the computer back on it went in to a pre-post reboot loop. Powered up, seemed to check the HDD or something, a few seconds went by and them it shut down again. After a few seconds more it automatically powered up again and did the same thing again. Over and over. I ended up having to pull the power cord and press the power button a few times to drain the lingering current and then plug the power cord back in. Now the computer booted and loaded Windows again.

When I got into Windows I once again noticed that the LAN wasn't working. So I thought I had to enable it in the hardware manager again. But the interface wasn't there. No amount of reboots would make the interface reappear.

I started googling for both information about the pre-post reboot loop and the missing on-board Realtek lan adapter and found TONS of people with the same issues. Some said that the LAN issue was due to the "deep sleep" mode that hardware could go into and that the Realtek had a bug that caused it not to wake back up. I tried every tip that those people had, resetting the CMOS, unplugging all power, memory modules, CMOS battery, pressing the power button to drain lingering current and waiting as long as 24 hours. But the adapter still doesn't show up. And every now and then, the pre-post reboot loop occurs when restarting the computer or changing something in the BIOS. Last night when I selected to "Shut Down" my Windows, the computer shut down and, after a few seconds, powered up again.

I have tried all of this with and without the ethernet cable plugged in, but it makes no difference. I have also checked in BIOS pressing F9, and it reports the LAN MAC address as "N/A" which seems pretty strange. I have heard that the idiotic power saving mode it can be put into even hides it from BIOS but don't know if this is correct.

I have tried flashing older BIOS versions, trying to force reinstall the Realtek drivers by showing "hidden devices" in the hardware manager, etc. Nothing helps.

What is the issue? It feels like there is a bug, either in the hardware design of the motherboard, the Realtek chip, or in the BIOS.

Anyone know something about a known cause for this and if, and in that case, how it can be fixed?

share|improve this question
    
It's very frustrating! I had a Gigabyte board do this on me, but a BIOS reset to factory defaults cured it. If all else fails I'd have it exchanged under warranty. –  Linker3000 Aug 30 '11 at 11:48

1 Answer 1

up vote 1 down vote accepted

This ended up being a faulty motherboard and a replacement board was acquired.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.