Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I needed to use a middle click button for AutoDesk Maya. So I downloaded and installed the MiddleClick application.

However, I can't see any visible appearance such as a preference pane or an application icon in the Applications folder.

I tried to move it to the trash from my download folder, but it says I can't delete it because it's open.

How can I disable or delete this app?

share|improve this question

1 Answer 1

So I downloaded and installed "MiddleClick" application.

If you're talking about this MiddleClick.app, you didn't really install it. It's just an application that runs whenever you double-click it and stops when you quit it from the menu bar. Nothing is installed.

First, quit the application if it's running. Its icon sits in the menubar.

enter image description here

Then, try to delete the MiddleClick.app file again.

If it still doesn't delete, or if you couldn't find the menubar icon, it might still have a process running. Open Applications/Utilities/Activity Monitor.app and search for "MiddleClick":

enter image description here

Select it and click the big red Quit Process icon. Then, try to delete the file MiddleClick.app again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.