Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm on a workstation here and the admins haven't enabled Flash for Chrome, but it does work under Firefox. Is there some way I could config Chrome to point at the nswrapper_32_64.libflashplayer.so that Firefox is using or copy it to my home directory somewhere and have it working?

Running Chrome 13 on RHEL6.

share|improve this question
up vote 2 down vote accepted

Chrome includes Flash player. You may just need to enable it.

Chromium does not include Flash player. If it does not recognize the same plugins Firefox does (and it should), you can try putting all relevant files into ~/.mozilla/plugins, one of the directories searched by chromium.

share|improve this answer
1  
Chrome doesn't always include Flash player, but symlinking the flash plugin into ~/.mozilla/plugins did the trick. – erjiang Sep 6 '11 at 21:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .