Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I decided to upgrade a working Winamp installation to the latest version but now it crashes right after loading the main window.

I've tried resetting plugins and winamp.ini to no avail.

I'm running Windows 7 64-bit with onboard sound (Asus P5K SE) and a Radeon 5450.

Here's the log from event viewer:

Faulting application name: winamp.exe, version: 5.6.2.3173, time stamp: 0x4e1b6f92
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00705c68
Faulting process id: 0x24d4
Faulting application start time: 0x01cc6763e7749a19
Faulting application path: C:\Program Files (x86)\Winamp\winamp.exe
Faulting module path: unknown
Report Id: 275c5fef-d357-11e0-9075-00158315a310

I tried an older version as well:

Faulting application name: winamp.exe, version: 5.6.0.3085, time stamp: 0x4cf7c203
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0072b118
Faulting process id: 0x1eb8
Faulting application start time: 0x01cc67644d719405
Faulting application path: C:\Program Files (x86)\Winamp\winamp.exe
Faulting module path: unknown
Report Id: 91b1a0b5-d357-11e0-9075-00158315a310

Any ideas what could be wrong?

share|improve this question
up vote 2 down vote accepted

Ok, so i thought i had disabled the old plugins but haven't. The problem was with gen_mp3cue.dll. Now everything is back to normal.

I was sorting the plugin folder by date to remove the old ones, but for some reason winamp reset the date of all plugins. So i did a clean install and winamp worked. So I started placing the old plugins one by one until winamp crashed, right after i placed gen_mp3cue.dll

share|improve this answer
    
You might add some detail to your answer as to what you did to fix the error. – Moab Aug 30 '11 at 23:52
    
added.............. – bortao Aug 31 '11 at 2:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .