Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In my OCZ 240GB PCI-Express SSD, I create huge files and after write about two files 45GB and 45GB the software throw exception "The requested operation could not be completed due to a file system limitation" While there are a lot of space out there.

I tried to investigate the problem, and some people said it maybe fragmentation problem. I tried to solve it by remove all the files from this partition so append in the huge files will not make fragmentation but the problem still there.

In this partition I have 40 files, two big (The files I try to creates) and the other files small (meta data) and the there are 6 fragmented files, and total file fragments is 3768243 - This information from defrag /v

I have Windows Server 2008 R2 - is there is any advice?

share|improve this question

migrated from stackoverflow.com Aug 31 '11 at 10:31

This question came from our site for professional and enthusiast programmers.

    
Is compression enabled on the SSD drive? If the files are copied from another drive, are the files compressed at the source? –  sgmoore Aug 31 '11 at 11:31
    
    
How are you writing these files out? Robocopy I assume? –  surfasb Sep 24 '11 at 22:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.