Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Just bought one of these guys, and it's able to stream 1080p video across my house, but now there's a soft buzzing noise coming from my speakers. I'm guessing it's interference from my powerlines? The picture OTOH looks to be perfect quality.

How do I fix it? Is it a faulty device? Do I need to run it through a power cleaner? Is it unavoidable?

One outlet is attached to one of the adapters and nothing else, the other one shares an outlet with my TV.

share|improve this question
    
Where are the Speakers connected to? –  Werner Henze May 3 '13 at 10:56

2 Answers 2

The fault is not in the Ethernet part of the path (and not in the part where ethernet is carried over powerline conductors) but most likely improper earthing of the audio section.

share|improve this answer
    
Oh good! I'm glad to hear this. They're cheap speakers anyway, but I haven't noticed any problems like this with them before. I'll see if I can ground them or get some new speakers. –  Mark Sep 1 '11 at 15:34

Keep in mind that the data coming over the ethernet (powerline or otherwise) is digital and packetized and as such is impervious to picking up powerline buzz. Powerline issues could cause problems, but they would be connectivity issues. The data either comes though unchanged or you don't get data.

You need to look elsewhere for the cause of the buzz

share|improve this answer
    
Awesome! Thanks for this info. Glad it's not a problem with this crazy ethernet-over-power technology. –  Mark Sep 1 '11 at 15:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.