Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was confronted with a little problem today and wanted to know if any of you guys knew any trick for it. I do a lot of presentations with projectors, so I often switch windows from one screen to another, and I happened some days ago to move a configuration popup on the projector screen, and leaving it here. So when back at my office I turned my laptop back on, I was unable to see that configuration popup again because I only had one screen, and the popup was placing itself outside of the visible screen.

I already know some options for dealing with this :

  • Right-click on the window's icon in the task bar and choose Move
  • Use the Windows+Arrow keys shortcut
  • Use the window's system menu with the keyboard to access the Move option (Alt+Space, M)
  • Right-clicking on the task bar and choosing Cascade Windows

But none of these worked... I guess that's because it's a configuration popup, with no system menu to access a Move option (I couldn't find any other popup with the same flaw, mine was the "Add New Virtual Machine" wizard in Virtual PC 2007 SP1).

So I wanted to know if anyone knew any other manipulations that would have allowed me to get that window back on my screen ? Keyboard shortcut ? Registry tweak to reset windows positions ? In my case I was able to bring the window back by borrowing a screen from a coworker, but what if I can't find any secondary screen nearby ?

Thanks in advance :)

share|improve this question
    
when disconnecting, did you use "disconnect projector" so your computer knows it only has one screen, or did you just remove the cable so that your configuration still has either "duplicate" or "extend"? –  Terry Sep 1 '11 at 9:42
    
I just turned off the computer or pulled the plug. But when I wanted the popup back the configuration was "computer only" since only one screen was available and the mouse couldn't leave the main screen. –  Shtong Sep 1 '11 at 11:46
    
There are 2 ways of preventing it, 1: put the popup back on your main screen, 2: Disconnect the projector with Windows+P so your computer doesn't keep a second screen in mind. –  Terry Sep 1 '11 at 12:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.