Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

There are five servers we connect to here at work. All of a sudden, I have been unable to access three of them through Windows Explorer using the UNC path. However, I can remote into them with Remote Desktop just fine. I had a co-worker try to access the share via Explorer and it works just fine for him.

This started happening to me as soon as I remoted into one of the servers and changed my user password. The only thing I can think of is that my login credentials are still stored somewhere. I've tried rebooting and logging out of Windows, but it still refuses to let me in.

Connectivity is obviously not an issue since I can remote into these servers. Anyone have a clue what I can do?

share|improve this question
1  
Did you tried using \\"IP address" ???? Maybe your Windows name resolution server is having problems. –  Diogo Sep 1 '11 at 19:23
    
I was able to get to it through the IP just fine. Any idea what I can do to fix this? If you do, you might want to post it as an answer so I can mark it. –  oscilatingcretin Sep 1 '11 at 19:26
    
Are you on a Windows domain? The same one as the servers? –  Ƭᴇcʜιᴇ007 Sep 1 '11 at 19:42

1 Answer 1

up vote 3 down vote accepted

Try an IPConfig /flushdns.

You can also use NSLookup to try and determine what's answering your DNS request, and if it gives a proper response.

share|improve this answer
    
It worked! Thanks. –  oscilatingcretin Sep 1 '11 at 20:01
    
Just noting that nslookup will likely give different results -- typically Windows attempts NBNS and/or LLMNR before DNS. –  grawity Sep 1 '11 at 21:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.