Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a T500 Lenovo Thinkpad, Windows 7 Enterprise, 32bit, Service Pack 1.
When I hit Fn F6, it says "The camera is being used by another application".
It stopped working when the mother board was replaced ~4 weeks ago. The camera does work when booting from a Fedora live cd.
I tried the Microsoft driver, 6.1.7601.17514.
I also tried the Lenovo driver, 1.32.500.0 from Ricoh, dated 10/23/2009. It behaves the same with that driver.

How do I find out what application it thinks is using the camera?

share|improve this question
2  
please list OS and version. This will help folks answer your question. I forget to do it all the time. Regardless of OS, check something like 'running processes' and list them. –  fightermagethief Sep 1 '11 at 21:34
    
Have you made any changes to the drivers, OS or camera application? –  OldWolf Sep 1 '11 at 21:35
    
updated with more information. –  antony.trupe Sep 1 '11 at 21:36
    
there are 91 running processes. what's a good way to export them? –  antony.trupe Sep 1 '11 at 21:41
    
@Linker3000 I don't think installing SP's for other operating systems makes anything better. –  antony.trupe Sep 1 '11 at 22:16

1 Answer 1

up vote 0 down vote accepted

It may well be that nothing is actually trying to use it, just that the driver is corrupt or incorrect. Try installing the Lenovo driver from here

Edit: Original link was incorrect.

share|improve this answer
1  
behaves the same with that driver too. –  antony.trupe Sep 1 '11 at 22:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.