Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After using airmon-ng and disabling eth0 and wlan0, and restarting my computer in dual boot mode under Ubuntu 11.04 my computer froze right after logging into Ubuntu. I tried re-enabling eth0 and wlan0, but i'm not sure if it was done properly.

When I plug an Ethernet cable into my computer it starts up with no problems, no freezing, no nothing. However, when I unplug the cable the computer freezes shortly after. I figure that this issue may revolve around a wireless related process? If this isn't solved could I reinstall Ubuntu 11.04 in dual boot without having to worry about the 20GB of partitioned space that I allocated it?

share|improve this question

migrated from stackoverflow.com Sep 2 '11 at 9:08

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer 1

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.