Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm on a Windows 7 laptop wirelessly connected to a network. At some point over the last couple of weeks I stopped being able to access other computers on the network. I am connected to the internet, other computers on the network can view each other and my computer, I can see all the computers listed in the Network folder but as soon as I click on any of them I get

"Windows cannot access \\NAME-OF-COMPUTER".

I've tried turning off the Windows Firewall but it's made no difference.

Any other things I should be trying? Thanks.

share|improve this question
Can you access them via their IP address? If you can then its a DNS issue. Are you using an external DNS provider? – Joe Taylor Sep 2 '11 at 13:12
Check that your wireless network is not listed as "public." Also note that the status of the firewall on the OTHER computer would be more likely to impact your ability to connect, not the one on the laptop. – horatio Sep 2 '11 at 15:36

A few things that should be considered/checked:

  • What type of network does the Networking and Sharing Center think you are connected to (Public, Home, Work, etc.)?
  • How are the Network Discovery settings configured in the Windows Networking and Sharing Center's Advanced Sharing Settings (for the type of network it thinks you are on)?
  • Can you ping or tracert to other computers? (by name? by IP?)
  • Are you on a domain?
  • Does it work in "Safe Mode with Networking"?
  • Have you tried a System Restore to a point in time when it WAS working?
share|improve this answer

I had the same issue a while ago i ended up looking at my network adapter settings and realized the rest of my computers are not using TCP/IPv6, everything else is using v4.

Go to your network card settings, scroll down the items and UNCHECK "Internet Protocol Version 6 (TCP/IPv6). Then click on Version 4 -> properties -> advanced -> WINS -> Make sure that the following is enabled, "Enable NetBIOS over TCP/IP.

share|improve this answer
Thanks, but didn't help. – Josh Sep 2 '11 at 10:19
  1. Check the status and start-up type of these services.
    • Click start and type services.msc in the search box
    • Search for these services. Check if the following services are started, if not start the service and set it to automatic. List of services:
      -SSDP Discovery
      -TCP/IP NetBIOS Helperv -Computer Browser

Steps to set the services to automatic

- Search for the service
- Right click on the service
- If the service is stopped then Start the service
- Select Properties
- And in the Start-up type select Automatic
  1. Run Network troubleshooter, steps to follow:

    • Click on Start
    • Type in Windows network Diagnostics, press Enter
    • Check if the issue resolves

share|improve this answer
Thanks again - but they are all working and the troubleshooter can not find a solution. – Josh Sep 2 '11 at 11:38

I had the same problem some months ago.

A reboot of the wireless router fixed the problem. Have you tried that?

share|improve this answer
up vote 0 down vote accepted

It was to do with "6to4" Adapters. The full answer and solution to remove them can be found here:

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .