Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am attempting to install WHS 2011 64bit on a new computer with two Hitachi 3TB drives in a RAID 1 configuration. So far my attempts have been "Unattended" installs, but each time I get back to the computer I have a screen saying "There was a problem during installation" and an option to Restart or view the error logs.

When I look at the error logs, the only WARNING item is "No configuration file found", but in general the log files indicate some initializing, then displays my devices (a dvd-rom drive and my hard-drive).

The last lines of the log file are:

BIOS requested boot disk is \Device\Harddisk0 \Partition0
Adding the specified system disk \\?\PhysicalDrive0 to the top of the drive list
Boot disk found. Loading default string
Getting static control to display the string
Displaying the boot disk status message
Did not find any drivers in the location specified
Boot disk found. Loading default String
Getting static control to display the string
Displaying the boot disk status message
User can't continue, leaving install button disabled
Found applicable driver f:\<Path> (class=SCSIAdapter)
Attempting to load driver X:\windows\INF\oem0.inf

When I restart, if I don't boot to CD (which runs the install as if I haven't done it before), then the POST screen simply says "No operating system".

I'm afraid that's not much to go on. When I can I'll try the install again and watch it more closely to see where it fails.

FYI, I'm using the following:

  • GIGABYTE 880GA-UD3H motherboard
  • 2 Hitachi 7200 RPM 3TB SATA3 drives (RAID 1 configuration using AMD SB850 RAID drivers)
  • Asus DVD burner

My BIOS has the CD-Rom set as the first boot device, and harddisk as the second.

Any idea what is wrong?

share|improve this question

migrated from Sep 3 '11 at 12:39

This question came from our site for system and network administrators.

up vote 1 down vote accepted

It is likely some configuration or incompatibility situation with the 3 TB drives. Do you know for a fact that your system BIOS or SATA controller supports the 3 TB drives and/or configured to do so?

share|improve this answer
I tried splitting the disks into 2 1.5 TB RAID partitions, and the install seems to have worked fine. I'm not sure whether that was due to a limitation on the BIOS/SATA controller or on the WHS installer, but in either case, it looks like I'm up and running! – Jeremy Sep 3 '11 at 18:35
As a follow-up, I ended up installing the OS on a separate drive and then installing the latest RAID drivers so I could have the full 3TB for my data disk. – Jeremy Sep 8 '11 at 14:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .