Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Conkeror by following directions from the Conkeror wiki at http://conkeror.org/InstallationOSX

I am using xulrunner 6.0, which is installed in /Library/Frameworks/XUL.framework/

After completing the install directions listed on the wiki and attempting to start Conkeror:

/Applications/conkeror.mozdev.org/conkeror.app/Contents/MacOS/xulrunner -foreground www.Yahoo.com

I get the following error:

Could not find the Mozilla runtime.

The same error results when I click on conkeror.app

The install worked on my Leopard machine at work, but not on Lion for some reason. xulrunner 6 runtime is not being picked up by conkeror for some reason?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.