Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to help someone connect to his Exchange 2003 Server remotely over RPC/HTTPS. He is the only one having issues. He's on a Windows 7 Home Premium laptop, connecting through wireless in his house.

I started by keeping it simple and testing outlook web access. It kept complaining the user name or password was wrong. I tried logging in as domain\username instead of just username, with the same result. I tried multiple other users, no dice.

So then, I figured I should get him on the work VPN and take the authentications issues out of it. I'd set it up as a normal Outlook account and worry about RPC/HTTPS later. When I did that, it still could not authenticate his username. I couldn't map a network drive either--it's always rejecting the user name or password. It's acting like DNS isn't resolving, even though I can try nbtstat -an on an IP address on the network and get the right name. Either that, or the mechanism that handles windows authentication on the client side is broken.

Network settings: Nothing looked wrong--ip, subnet mask, gateway, dns were being picked up by dhcp. I did turn off his homegroup to be safe. I also turned off his Ethernet port just to be safe.
Antivirus: He had Mcafee AV, something called iyogi, malwarebytes antimalware, and Microsoft Security Essentials. I uninstalled the first two.
DNS: While on VPN, I did an nslookup for known computers on the network, which failed. It does report the correct DNS server, however. I could ping IP addresses on the work network, but I couldn't ping DNS names.
Firewall: I turned it off temporarily, same results.
Event logs: I seem to see event 4648 on his side and event 529 on the server side, so the authentication attempt is getting out, just failing.

If anyone can offer some advice here, I'd be eternally grateful. I just can't figure this one out!

share|improve this question
It appears more like you're just getting the login or password wrong (especially if it fails during an OWA login attempt). Did you manage to authenticate to the VPN using his (same) credentials? Have you attempted resetting his password on the domain side so you 'know' you have the right one? – Ƭᴇcʜιᴇ007 Sep 4 '11 at 19:52
Believe me, I wish that were the case! I have not reset his password, but his username and password do work on Remote Desktop, which tells me he knows what they are and can type it correctly at least some of the time. I have also tried two other user names and passwords myself, and neither of those worked. Our VPN is not integrated with Active Directory, so it has a different authentication system, but yes it does work. – erictheavg Sep 6 '11 at 14:41

Windows Home can't connect to a domain, only enterprise or business versions can. If the server allows connection from non-domain machines, you may try to create a local user and password identical to the domain ones and most things may work. But probably the server won't allow it and almost certainly remote access won't work.

share|improve this answer
Windows Home cannot join a domain, but certainly can access resources in domains. – grawity Sep 4 '11 at 19:54
@grawity - sure but not sure a lot of servers will allow remote connections from non-domain machines and I think Exchange access needs a domain authentication – laurent Sep 4 '11 at 19:57
+1 didn't know that... thanks – bbatman Sep 4 '11 at 19:58
grawity is right. I've seen and done it before. In this case I am just trying to connect to Outlook Web Access, which is a website that is open to the Internet. If that can be fixed, I think the rest will follow. – erictheavg Sep 4 '11 at 21:46
@erictheavg I would read Syrplex answer. – SgtOJ Sep 5 '11 at 7:12

The authentication error could be cause by a lot of things, including:

  • Account has been locked out
  • Account/password expired
  • Incorrect Exchange server name

Note that Outlook Web Access requires for the user to use domain\username.

share|improve this answer
I would also add, make sure he or she is typing in the right password. Your best bet is have the user change his or her password then try OWA. If that work then go from there. – SgtOJ Sep 5 '11 at 7:14
There are ways around requiring domain\username in OWA, but I am doing that just to be safe. Some of these I hadn't thought of, thanks. I went through them all and no dice. The weird thing is, there is an authentication failure event on the client computer and the server. So it's getting there, just being denied. – erictheavg Sep 6 '11 at 14:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .