Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I surfed to Alexa.com (the internet ranking company) and wanted to see at which position my personal site is ranked. But look what I've got in my Chrome browser:

enter image description here


Chrome is not rendering the HTTP response. It simply shows the entire stream. It also does so for windowslive.com. I tested it with many other sites and it's OK. I also tested it for the same sites many times and it doesn't render anything.

The version of my Chrome browser is 14.0.835.124.

Does anyone know what is wrong with Chrome? Where the problem is?

share|improve this question

migrated from stackoverflow.com Sep 5 '11 at 22:47

This question came from our site for professional and enthusiast programmers.

    
Working perfectly fine on Linux x86_64 15.0.865.0 dev. –  Blender Sep 5 '11 at 17:12
2  
Works for me. Check the headers though, HTP/1.1 200 OK and r: httpd. Are you behind some proxy contraption? –  fvu Sep 5 '11 at 17:17
    
@fvu, how should I know that I'm behind a proxy? I'm not good at networking. –  Saeed Neamati Sep 5 '11 at 17:20
1  
@saeed just wondering who/what/where mutilated those headers... –  fvu Sep 5 '11 at 17:22
    
I have the same issue as well :( –  Sarfraz Oct 13 '12 at 19:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.