Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I copy a JPG image from any source and paste it to any destination on my computer, a hidden folder automatically appears next to that image with the same name followed by "dot files".

Is there anything I can do to stop this from happening?

I'm using a Sony Vaio with Windows Vista.

share|improve this question

migrated from stackoverflow.com Aug 31 '09 at 23:02

This question came from our site for professional and enthusiast programmers.

2 Answers 2

Sounds like Vaio has a content analyzer which is toying with the images as they're pasted in.

Found this solution at Microsoft Answers:

Problem is with vaio content analyzer software that comes along with vaio.

Just search for the Vaio content analyzer (settings) and unmark

  • video analysis
  • picture analysis
  • music analysis
share|improve this answer

I believe there's some copy handler installed either by a virus or by some explorer extension...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.