Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've tried the following (on both sender/receiver PCs):

  • Enabled: "HKLM\SYSTEM\CurrentControlSet\Control\Terminal Server\AllowRemoteRPC"
  • Disabled: Windows Firewall

Then I used this console command:

MSG /server:pc2 pc2username "hello!"

But it doesn't work and I get this error:

Error 1825 getting session names

How can I overcome this?

share|improve this question

migrated from Sep 6 '11 at 12:06

This question came from our site for professional and enthusiast programmers.

Is the Messenger service enabled? suggests that Security Limitations The user must have Message access permission for the session to be able to send the messages via msg command. So does the "sending" party have appropriate access to the "receiving" party? – Aug 18 '13 at 6:08

I had the same issue and I solved it by setting the same accounts with the same passwords on every Windows 7 PC

It also solved my problems with sharing of drives and folders at the same time.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .