Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I login to my desktop at work from home via Remote Desktop. I run Office Communicator on my remote desktop. It works fine except that I cannot make calls. Is there anyway to get it to put the audio over RDP so I can use my local headset?

share|improve this question

1 Answer 1

The Remote Desktop Connection client allows you to send audio to and from the remote computer. Set this on the Local Resources tab before you connect and it should allow your local speakers and microphone to work for Communicator.

Remote Desktop Connection audio settings

share|improve this answer
    
My version doesn't have the "Remote Audio Recording" option. Was this enabled in a newer version of the RDP client? –  dtauzell Sep 8 '11 at 15:56
2  
Yes. Version 7.0 of the client for Windows XP and Vista can be downloaded here: support.microsoft.com/kb/969084 –  Stephen Jennings Sep 8 '11 at 22:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.