Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We have a large TV at work - I connect my laptop to it to share my screen during meetings. Until today, my laptop display has been duplicating to the TV automatically when I connect the TV cable to the laptop. The display resolution would decrease automatically to be compatible with the TV.

Today, however, it's stopped working. When I connect the cable to the TV, the display extends rather than duplicating. Using the Win+P key combination (or Fn+F7 on my Lenovo laptop), I can choose to duplicate the display - but when I do this, it ends up only displaying on the laptop. I can get it to display on the TV by hitting Win+P and choosing "projector only", but then I can't see what I'm doing on the laptop screen.

I have a Lenovo W520 laptop running Windows 7, connected to the TV using a DisplayPort-to-HDMI converter cable. The TV's native resolution is 1280x720; the laptop's native resolution is 1600x900.

I've tried booting with the TV cable already connected; I've tried manually lowering the display resolution on the laptop to 1280x720 before duplicating the display. Neither works.

Does anyone have any other suggestions?

share|improve this question
up vote 10 down vote accepted

You should have an icon in the lower right of your screen (taskbar) related to your graphics in your computer (Nvidia, Intel, etc.). Right-clicking that icon you should be able to get to something like "display settings", where you should find an option for cloning your display, or dual-display, or something like that. Using that option should restore the dual-monitor display function.

If that doesn't take care of it, it would be much more helpful to have your laptop's specs and configuration. Graphics card, info, etc.

share|improve this answer
    
Thanks - I'm away from the office now but I'll try this tomorrow. The graphics card is an Nvidia Quadro 1000M. I see the multiple display options in the Nvidia control panel, I'll see if that works. – rbeier Sep 7 '11 at 3:15
3  
Thanks - this worked. I went into the "set up multiple displays" section of the Nvidia control panel. Under "2. Drag the icons to match your display configuration", I right-clicked the TV (display #2) and chose "Duplicate with 1 (use 1 as source)". It seems to be remembering these settings now. – rbeier Sep 8 '11 at 1:21
1  
This worked for me too with nvidia. Right-clicked display 2 and selected "clone with > 1". Then hit apply... BAM! – Rafe Feb 20 '15 at 16:27

I had the same issue on Vista. I have a 50" HDTV at home that I watch Netflix from my laptop. Every few days I would take the laptop to work and when I would get home connect the HDMI cable and the screen was cloned onto the 50" HDTV.

In my taskbar I found "Intel(R) Graphics Media Accelerator Driver for Mobile".

  1. then I right clicked choose "Graphic Options"
  2. moused over "Output to"
  3. moused over "Clone Displays"
  4. clicked on "Built-in Display + Digital Television" and resolved my issue.
share|improve this answer

I had a similar problem with my laptop going into my Sony LED TV. Turned out to be a setting on my TV remote control. It was on THEATER mode, once I clicked to switch it off, no problem.

share|improve this answer

I couldn't get "duplicate" to work for any secondary display. The image just stayed on my laptop monitor. There are a number of ways to tell the laptop to duplicate the image from my laptop to another monitor. When the rest failed, here is the one that worked for me:

  1. Connect the secondary display to the laptop.
  2. Right click on the laptop monitor
  3. Choose "Screen Resolution"
  4. There is a field called "Multiple Displays:" with a drop down box beside it.
  5. Click the drop down and choose "Duplicate these displays"
  6. Click OK
share|improve this answer

You must log in to answer this question.

protected by Community Jul 27 '15 at 17:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .