Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Office 2007 installed on my PC. I received a document which shows "Compatibility Mode" in the document title bar when I open it. When I tried to add text and format it as "Headings", it was not doing it correctly as expected; it was not formatting the text with the expected Heading format.

To get rid of this compatibility mode problem, I saved the document as docx and then tried to work on that copy.

However in this new copy, the basic menus for formatting the text such as font type, font size, bold, italics etc is disabled throughout the document/for all text. This is very annoying.

What exactly is the problem and how can I fix it?

share|improve this question

1 Answer 1

I can't say I have seen what you are seeing, but, I would recommend you do is create a new document and copy/paste everything from the first one:

  1. Go to the original document.
  2. Press Ctrl+A
  3. Press Ctrl+C
  4. Create a new document
  5. Press Ctrl+V

And start editing here. I don't understand why you are getting the issues you are, but, this should get around it.

share|improve this answer
    
Probably the doc. I received was created using older version of MS-Word. The issue of this 'compatibility mode' in office suite products is known as i read it. –  goldenmean Sep 7 '11 at 11:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.