Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On occasion, when I click on a window (by tapping on the trackpad), the window goes into some strange movement mode - keyboard input is ignored, and wherever I click next the window is moved to (and strange mode reverted).

I can't find anything in preferences that relates to this. I'd rather have it turned off completely, but I'd settle for knowing how I'm accidentally doing it, so I can avoid doing so.

This is on 10.6.8.

share|improve this question

Sounds like the Drag Lock option in the Trackpad section of System Preferences. Try disabling that setting and see if the issue goes away.

share|improve this answer
    
See, I thought that sounded reasonable, too. But Drag Lock is not only not checked, it's greyed out - it only is enable-able if one-finger dragging is enabled, which it isn't. I have tried in the past enabling and disabling it to see if that would fix it - no luck. – Xiong Chiamiov Sep 8 '11 at 21:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .