Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Being interested about debian, I tried using QEMU to run debian under windows, but I realize that some of my commonly used command cannot be used. I can use ls; mkdir, but not password root; pstree, why?

share|improve this question

migrated from Sep 9 '11 at 4:57

This question came from our site for system and network administrators.

up vote 2 down vote accepted
  1. password is not a standard linux command. Try passwd instead.

  2. pstree is likely not installed by default. Install the psmisc package.

share|improve this answer
so, should I run an apt-get update first? – lokheart Sep 8 '11 at 1:42
Yes, that's usually a good idea to do before installing packages. – EEAA Sep 8 '11 at 1:48

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.