Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Mirth system (Admininistrator 1.7.1.4322) installed on a Windows Server (2008 enterprise). The system worked well for a year, but now suddenly the administrator panel has stopped popping up. When I click Administrator in Mirth Server Manager, I get a popup that says Java 6 but then nothing happens. The mirth service is running, but the panel is not visible/does not popup.

Anybody know what might be causing this, and how it can be fixed?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Mirth is Java-based software. Uninstalling java and re-installing java on the server solved this problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.