Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My problem-related system config is:

Windows 7 Ultimate x64 Eng.

Microsoft Office 2010.

Russian proofing tools for office 2010.

I have no idea why, but, presumably, after installing some system or office updates and restarting the computer, I've got a Chinese language as a keyboard input option, and I don't know how to remove it.

It is not listed neither in Office Language Preferences utility, nor in the "Text Services and Input Languages" control dialog. But it does appear in the input options, along with EN, RU, UA I have defined for myself.

Any idea on how to rid my system of a "Chinese invasion"?

share|improve this question
    
It appears I have a similar problem only I have "Japanese and Korean invasion" :D Did you happen to find a way to fix this? –  tftd Feb 14 '12 at 18:58
1  
@tftd - on one of two machines - yes. But through Language Preferences utility. –  Maxim V. Pavlov Feb 14 '12 at 20:52
add comment

2 Answers

up vote 2 down vote accepted

Self installing East Asian language set. How to remove Asian languages from a language bar?

This guy's solution fixed my problem.. It will probably do it for you too.
Please add +1 to him if it works ;)

share|improve this answer
add comment

To solve the problem on one of my machines I opened a Microsoft Office Language Preferences application from

Start Menu\Programs\Microsoft Office\Microsoft Office 2010 Tools

and removed all occurrences of Chines. This has fixed the problem on my desktop Win 7 (since the languages were indeed listed there), but did not on Win7 laptop (not listed), so the solution is not universal.

share|improve this answer
    
"yellow" languages? is this a joke? –  Peon Feb 14 '12 at 20:56
    
Ok, removed =) Yes, it was a joke. Make sure you votedown "Snowhite and the huntsman" movie when it comes out on IMBD. –  Maxim V. Pavlov Feb 14 '12 at 21:13
    
Too bad.. the languages are not listed on my machine... :/ –  tftd Feb 15 '12 at 0:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.