Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Google Chrome, the new tab button (when I have many tabs open) overlaps with the minimize, resize, and close buttons. It seems to be caused by having my DPI at 150% on Win7. Setting Chrome to use default 100% DPI fixes the issue, but is too small to read comfortably. Is there a good workaround?

share|improve this question

3 Answers 3

Try lowering the resolution of your screen. On the desktop, right-click and go to Screen Resolution. Change the resolution to something smaller and set the DPI back to 100%.

It wont look quite as good, so this is not a perfect solution, but it will fix the problem you are having.

share|improve this answer
up vote 0 down vote accepted

@Connor W, you're answer is correct, Windows at 150% will try to re-size the elements of other programs as well. Chrome doesn't handle this well, hence the error. Apart from changing the screen resolution, you can run Chrome itself at 100% by right-clicking on it>properties>compatibility>Disable display scaling on high DPI settings.

The problem with this, is that it winds up being tiny. The fix that I implemented was to use a theme. Most (but not all) themes will fix the issue, and restore the tabs to their correct position.

share|improve this answer

You can try using any extension or script that allows you to modify independently the font size and zoom or the layout. Or just use a simple extension such as "Change Colors". In its options decrease the font size, and apply it to the web site you have problems with, or activate it with all sites. Use it at the same time that you zoom in the page. It's not perfect but it works with most pages.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.