Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've downloaded some additional language packs for Scribe from the Xiosis website and installed them.

I know I can change them from the composer whenever I want. My question is how do I set the default dictionary?

share|improve this question
up vote 0 down vote accepted

Go to application settings in the desktop view in Scribe. In keyboard layouts and languages select the appropriate dictionary for left to right dictionary setting. That's all.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .