Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought a laptop & installed Ubuntu on it.

I thought I would be OK with that autobrightness feature, but this thing makes my screen light dance most of the time.

There's no physical/BIOS switch on this...and also, when I phoned lenovo tech support, (after 5 redirects) they said they can't help me as "I'm not supposed to install Ubuntu on my machine"... -_-;;

Is there any way to disable this? I tried to fiddle with the driver settings but I didn't know what to do.


Found a solution to this: I just blocked it with tinfoil + tape works great now =)

share|improve this question

1 Answer 1

Use Windows, or block it with something.

Open the lenovo energy management (via the battery touch sensitive button) then click on the gear icon between "i" and "?" and click on smart control tab and uncheck ALS (Ambient Light Sensor)

the settings for brightness settings for battery and A/C plugged in can be changed here (Lenovo Energy Management) for each power scheme (click on the power scheme then click on the gear on the right) and you can change the settings in there.

share|improve this answer
    
sorry, but Ubuntu Is Not Windows... but thnx for the answer =) –  user269334 Sep 12 '11 at 3:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.