Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Whenever I run Bittorrent (Win + Bittorrent + ENTER) it will start minimized to tray.

However my settings in uTorrent have been set, yet it isn't starting as "minimized":

enter image description here

Does anyone know how do I fix this bug?

Windows Vista Home Premium sp2

share|improve this question
Notice how that's a subheading under "Start uTorrent when Windows Starts". It only applies to that automatic launch. When you launch the program manually, it assumes you want the interface. (Note that not every program in the world treats this the same way, which is confusing and unfortunate; I'd expect the behavior you expected in a vacuum as well.) – Shinrai Sep 12 '11 at 20:13
up vote 4 down vote accepted

Use the Minimize to tray option in the UI Settings section, it has the side-effect of starting minimized (to the tray):

enter image description here

share|improve this answer
does not work for me – julmot Jan 8 '15 at 21:14

Make a shortcut to utorrent, then right click on that shortcut, and click properties. Click next to "Run:" and set the dropdown to "minimized", then click apply. When you open that shortcut, it will open minimized.

share|improve this answer
I usually run torrent like this: <kbd>Win</kbd> + TORRENT + <kbd>ENTER</kbd>. Is there anyway to get it to work that way ? – Pacerier Sep 13 '11 at 9:56
@Pacerier, rename the .exe file to something else (it should already be utorrent.exe), then create a shortcut to it called torrent or bittorrent or whatever and put it somewhere in your path. – Synetech Jul 23 '12 at 6:23

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.