Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Right after installation and creating a standard account, I hid my first account ("Admin") by adding this registry key

HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon\SpecialAccounts\UserList\Admin : REG_DWORD = 0

Now I can't do anything because the UAC prompt does not list any users.

Help, what do I do now?

share|improve this question
wonder if a "boot to last known good setting" will help, could use a windows 7 disk to bring that option up via the repair path... – Nick Josevski Sep 13 '11 at 2:32
(1) Boot to last known good settings made no difference. (2) Startup Repair lets me in as Admin but doesn't find any problem. (3) Command prompt under Startup Repair lets me run regedit, but I see only the Startup Repair's registry, not the one in C:\ . Can I perhaps open the C:\Windows registry from there? – William C Sep 13 '11 at 2:39
up vote 3 down vote accepted

According to a few sources, and one in particular, a "System Restore" should be able to repair this unwanted registry change that has you locked out.

If system repair isn't available to you, you can get to it via a restore disk, and selecting 'repair'

share|improve this answer
Yay, I'm glad I ran it through a Windows Update cycle before I changed the registry. Startup Repair let me in as Admin, and restoring to this restore point fixed the problem. – William C Sep 13 '11 at 2:49
@William_C If it worked, you should accepted this answer. – SgtOJ Sep 13 '11 at 4:35

Just press Ctrl+Alt+Del on the Welcome screen. It will bring up the traditional username/password dialog box.

share|improve this answer
Sorry, Nothing happens. – William C Sep 13 '11 at 4:20
@William C: Try doing it twice in a row. – Ƭᴇcʜιᴇ007 Sep 13 '11 at 4:38
Bugger... That worked on Windows XP. It looks like they removed it. – Hand-E-Food Sep 13 '11 at 5:01
This was an "escape hatch" kind of feature, apparently made unnecessary in Vista by the ability to enter arbitrary usernames in the Welcome screen itself. – grawity Sep 13 '11 at 7:41

Starting the computer in safe mode might work as well...

pressing Ctrl + Alt + Del at windows logon screen might work as well. Click change user, and type in username (Admin/Administrator) and password (*)

If you dont remember the password to the admin account, you may google "Hiren Boot Cd" and find a download that you can use to reset password to any user.

share|improve this answer
Safe Mode will always display the Administrator account, even if it is locked out or disabled. – grawity Sep 13 '11 at 7:42
@Unexpected-reboot: Sorry, safe mode still brings up the same welcome screen. Ctrl-Alt-Del on the safe mode does nothing. Even if I did it twice. – William C Sep 16 '11 at 5:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .