Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I chrome browser I use Change font family to force chrome to do this, but I in firefox I didn't find any way to do this. unboxing allow page to choose their font in Firefox doesn't work properly.

share|improve this question

migrated from stackoverflow.com Sep 13 '11 at 8:26

This question came from our site for professional and enthusiast programmers.

2 Answers 2

Here are a few solutions:

  1. Just go to Tools>Options, go to the content tab, and click on the Advanced button. Once there, set the font styles the way you like them, and uncheck the Allow pages to choose their own fonts, instead of my selections above option.
  2. Use the View>Page Style menu and select No Style
  3. Set the fonts for individual pages or many pages at once with Stylish (https://addons.mozilla.org/en-US/firefox/addon/stylish/)
share|improve this answer

The CSS code for Stylish would be something like

html * {font-family:Arial !important;}
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.