Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Before, I never had this problem with Windows 7 – the router always had the same settings like below.

  1. Installed Windows 7, all drivers, etc.
  2. Updated Windows 7 to SP1 (a bunch of KBs before SP1 appeared in update)
  3. Port 12000 forwarded on Gigaset sx763 to my local IP (192.168....)
  4. Entered that IP as my static IP
  5. Disabled firewall on Windows 7 machine (not on the router – on the router, it was always on and needed)


In our local network you can see that 12000 belongs to me, but I can't get access from outside.

Any advice? I've been playing for almost 3 hours with settings etc.

share|improve this question
Are u trying to host some server or so? – venomrld Sep 14 '11 at 11:22
terrible, you've done no tests. Can you access it from inside the LAN? If so then it's a router issue, if you can't then it's not a router issue. rule things out man.. dude – barlop Sep 15 '11 at 1:13
What are you trying to accomplish with your port forwarding? Make sure the service itself is set to accept information on that port. (I.E. if you're trying to RD in, make sure RD is accepting on 12000 instead of the default.) – Duall Sep 16 '11 at 0:23

The culprit is still the firewall. Sometimes even on disabling the firewall, it is not deactivated for all ports. Be sure to do that with an administrator account.

Additionally, instead of deactivating the firewall, I would suggest to keep that on and configure it to accept connections on your needed ports.

Still, if you wish to keep the firewall off, be sure to checkout the page where all blocked and allowed programs and ports are listed.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .