Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We have an application in "Lotus Notes" that got....messed up... it went to the right side of Lotus Notes, and we can't bring it back :D

Q: How can I "reset" an application settings? (I'm thinking about that where are the settings stored that describes that where is a window inside Lotus Notes... :)

Print Screen if it help:

enter image description here

On the right side, where the arrow is...there is the app.. :D

share|improve this question
up vote 0 down vote accepted

Hover over that bar with the arrow on the right and you should get a "drag to resize" double headed cursor and you can drag it back over.

Just closing and reopening the app might help as well.

If that doesn't work, try getting rid of your bookmark.nsf from the data folder, that will likely reset the setting for the location. It will also reset all your toolbars back to defaults.

share|improve this answer
already tried, didn't worked, it's a "stiff one" :D – LanceBaynes Sep 15 '11 at 18:18
maybe remove the app from your workspace, generally that will clean up any local profile stuff – Zach Sep 20 '11 at 12:27
we tried that one too :O – LanceBaynes Sep 20 '11 at 13:32
have you tried clearing out the notes.ini? generally you need to leave the directory= lines near the top and leave a blank line at the end and remove everything else. – Zach Sep 22 '11 at 13:21
if you wipe out everything after the directory= line, and leave a blank line at the end, itll force notes to go through the configuration where you put in your name and notes server. basically wipes out all the preferences you set through file-->preferences. if you look at the file, you'll see that it remembers window positions, fonts, random clipboard stuff, etc. – Zach Sep 27 '11 at 12:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .