Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I brought my work computer home and I cannot connect to my home WiFi. I have a MAC that works on my home WiFi.

I am seeing this message:

The settings saved on this computer for the network do not match the requirements of the network.

share|improve this question
    
Really need more information than this, can you connect to other networks besides your work? If not you company may have it lock down to only work on that network. How are you trying to connect manually or just looking for the laptop to connect? –  N4TKD Sep 15 '11 at 21:02
    
What authentication and encryption settings are on your WiFi network? WEP, WPA, WPA2, etc.? –  Ƭᴇcʜιᴇ007 Sep 15 '11 at 21:06
    
I am using WEP... –  Jay Sep 15 '11 at 21:07
    
Actually, this is an interesting question because so few people use WEP now because of it's insecurities. I'm trying the solution techie put below when I get home. Seems easy enough. However, @Jay I would suggest changing your home wifi to WPA/WPA2 honestly. Most routers now come with it baseline, and there's almost no reason to use WEP over WPA2 besides legacy systems. WEP makes me a sad panda. –  Duall Sep 15 '11 at 23:04
    
I guess you got the key wrong or something. also note whether set to hex or ascii. things have to match. –  barlop Sep 16 '11 at 1:14

3 Answers 3

Since your WiFi network is set to use WEP, then Windows 7 will have a hard time automatically connecting to it. You need to manually setup the profile:

To manually create a network profile using WEP shared key authentication

  1. Click to open Network and Sharing Center.

  2. Click Set up a new connection or network.

  3. Click Manually connect to a wireless network, and then click Next.

  4. On the Enter information for the wireless network you want to add page, under Security type, select WEP.

  5. Complete the rest of the page, and then click Next.

  6. Click Change connection settings.

  7. Click the Security tab, and then, under Security type, click Shared.

  8. Click OK, and then click Close.

Or, if possible change over the WiFi network something better/more secure like WPA2, which Windows 7 easily auto-connects to. :)

share|improve this answer
2  
That goodness that they've made it diffifult of WEP users!! WEP needs to die already. –  surfasb Sep 16 '11 at 9:24

This did not work for me with an ATT 2Wire router. To work around, I installed ThinkVantage Access Connections network/wireless connection utility and was able to set more profile variables than Windows 7 makes visible. In my case, I needed to specify 64-bit key with 5-character password, and enter the password. Then I was able to connect.

share|improve this answer

Just install the software manufacturer of your WiFi adapter and everything else will be easy.

Here's an example.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.