Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Using Windows XP SP3. I have two systems, one that works and one that does not.

Problem: When opening any document and then selecting save as, I do not see the shortcuts on my desktop. How would I enable this feature?

This should not be confused with adding custom shortcuts to the left pane of Office apps. In my case the shortcuts on the desktop are temporary (days or weeks depending on the project.)

I've looked through the GUI - Tools\Folder Options\View and to Visual Effects in Performance Options. I'm starting to think this is some Reg hack...

Edit: A pic of what I want to see... I want to be able to see "Shortcut to Other" when I do save as. enter image description here

share|improve this question

closed as not constructive by harrymc, Mokubai, Journeyman Geek, Ƭᴇcʜιᴇ007, Joe Taylor Jul 20 '12 at 8:32

As it currently stands, this question is not a good fit for our Q&A format. We expect answers to be supported by facts, references, or expertise, but this question will likely solicit debate, arguments, polling, or extended discussion. If you feel that this question can be improved and possibly reopened, visit the help center for guidance.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I have a guess of what you want, but let me ask for clarification. When you save a document anywhere on the computer, you want it to have a shortcut appear in the "shortcut to other" folder on the desktop? Would it perhaps be whenever you open a document, or specifically when you click 'save as'? –  Duall Sep 16 '11 at 20:05
    
Can you provide some screenshots of what you see on the problem computer, compared to what you see on the OK computer? –  barlop Sep 16 '11 at 20:21
    
I guess you want to see that folder there as you do in that screenshot. What if you go on the problem one and right click and create a new shortcut to a folder, does it show up? do DIR in the desktop directory too. See if you see any pattern re what's displayed and what is not –  barlop Sep 16 '11 at 20:22
    
@Barlop: the only difference in screen shots is the missing shortcut folder. If I right click in the save as I go through the motion of creating a shortcut. It disappears from the Save As window, but does appear on my desktop. –  cwheeler33 Sep 16 '11 at 20:26
    
@Dual: The folder shortcut already exists on my desktop. But when I do a save as it is not there. The same is tru if I do "save" for new documents whether they be PDF's, TXT, Office etc... –  cwheeler33 Sep 16 '11 at 20:29

3 Answers 3

There is an option for that in Windows XP. Right click on the desktop, then under Display Properties, Appearance, Effect, Uncheck "Hide underlined letters..."

You can also get to Display Properties in the Control Panel.

share|improve this answer
    
Both systems have that checked. So this is not the answer. –  cwheeler33 Sep 16 '11 at 19:52
    
Shortcuts as in links, not keyboard hotkeys. –  grawity Sep 16 '11 at 19:52

Curious problem, but for the moment I only have questions to better understand the problem :

  1. Do you see the folder if you clear the "File name" text-box (delete "*.txt") and click Save ?
  2. Can you navigate directly to the folder ?
    Try entering in the "File name" text-box the folder's name as
    C:\Documents and Settings\<your-user-name>\Desktop\Shortcut to other
  3. Which program are you doing the Save As from ?
  4. How come that you have "ANSI" in Encoding ?
    Doing Save As in a vanilla XP (albeit SP2) I can see "Unicode" as the default and no "ANSI" among the values in the drop-box. Does something change if you set it to "Unicode" ?
  5. Which anti-virus or other security products you have installed ?
  6. Have you installed any "Save dialog enhancer" product ?
  7. Does this happen if you use another login ?
share|improve this answer
    
1> NO 2> when I do save as i can browse to the location the long way, but I cannot see the shortcut including if I browse to the short cut through the save as dialog box. 3> Choose, Office, Notepad++, Acrobat Pro. 4> Not sure what you mean, can you explain what to do? 5>SEP 11, I tried removing it to no avail. The client is a package that is applied to all machines using the same settings. 6> no I have not 7> Yes. Whole machines have the problem, and whole machines work. –  cwheeler33 Sep 30 '11 at 16:41
    
update to 4> I figured out the ANSI thing. It's only availble in MS Notepad. Tried Unicode with the same problem still. –  cwheeler33 Sep 30 '11 at 16:48
    
Curiouser and curiouser. OK, more questions : 8. Are visible and invisible folders have identical folder-attributes (and especially hidden), 9. Ditto for user-permissions (Security tab in Properties) and for ownership, 10. (long shot) I suppose that the folder is a real folder and not a link. –  harrymc Sep 30 '11 at 18:02
1  
I notice this got flagged as not an answer. Its one of those cases where there's no other way harry could have asked all these things as a comment, and could have been edited into an answer. As things are, not really worth flagging. Posted as a comment for future reference. –  Journeyman Geek Jul 19 '12 at 13:33
1  
@JourneymanGeek: Thanks for your intervention. As the poster abandoned this post, I voted to close it entirely as not constructive. –  harrymc Jul 19 '12 at 14:13

Edited: Take a look at this http://technet.microsoft.com/en-us/library/cc938778.aspx

I think the option causing you problems is the following option: Do not use the search-based method when resolving shell shortcuts Prevents comprehensive search of NTFS partition to locate target file.

Original Idea (still might work) Using the Registry editor, check the items in this key: HKEY_CLASSES_ROOT\lnkfile

Any differences in there between the working and non-working machine might point to a solution. I'm not very sure this will fix your problem, however, it's worth a look, as the values in this key have caused other .lnk-related issues in the past.

  1. Open regedit (start > Run > regedit)
  2. Navigate to and highlight “HKEY_CLASSES_ROOT\lnkfile”
  3. Right click on the right hand pane and select “New” > “String Value”
  4. Name the new value “IsShortcut” (without the quotes)
  5. Reboot the VM

Thanks

share|improve this answer
    
sorry, this does not help. –  cwheeler33 Oct 5 '11 at 17:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.