Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Just installed Windows 7 Ultimate. Sorry but I haven't installed any program that could tell my specs, but I remember theses:

Graphics Card: ATI Radeon HD 4650 1GB GDDR2 AGP with support of DirectX 10.1
RAM: Kingston 1 stick 1GB
CPU: Intel Pentium 4 2800 mhz
Installed DirectX 11

Sorry for russian text but you will understand that Windows is giving 251MB of RAM to video card. How to disable this feature because system running out of RAM?

ATI RADEON HD 4650

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

It shows that the memory will be shared, but it doesn't give any memory until & unless the GPU runs out of memory. You can't disable this, and neither does it being enabled make any difference - till your GPU loads such large textures that it runs out of memory

share|improve this answer
    
Thanks for response –  Little Helper Sep 17 '11 at 6:26
add comment

Though you cannot disable the shared memory, still you can reduce the amount of share. You can do this through the BIOS of your motherboard.You can reduce this to as low as 128 MB depending upon the board.

Also your system is running out of RAM because of windows7's requirements in both graphics as well as system processes. Still RAM increase upto 3GB for Windows 7 in recomended for optimum performance.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.