Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I run CRARK using CUDA to recover my RAR password I get the following error,

cudaThreadSynchronize() failed: Out of memory

When I run without cuda option -c it runs fine, -d (0-5) option does not do any good either.

My System configuration is:

  • OSX Lion 10.7.1 (64bit)
  • Nvidia 8600 GTM.
  • Intel Core 2 duo
share|improve this question

migrated from security.stackexchange.com Sep 17 '11 at 15:02

This question came from our site for information security professionals.

From the cRARk Requirements page:

Only NVIDIA cards with computing capability 1.1 and up is supported. (Thus, GeForce 8800 is not)

If an 8800GT is not supported I would not expect an 8600GTM to be supported either.

It is difficult to tell whether any given card supports the full CUDA set, GPU-z is a tool that can tell you, just hover the mouse over the "CUDA" in the bottom row to see the following:

enter image description here

Otherwise it could simply be that your graphics card (as your error suggests) does not have enough memory.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .