Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Just installed Windows 7 on my T61p laptop.

Besides the fact that i only missed 2 drivers (turbo memory, wusb) there are plenty of things not working on windows drivers alone.

Main issue at the moment is that I can't change LCD brightness. When I use function keys I see slider moving in windows but no change on LCD.

Anyone had similar issues?

I would rather not install every 30mb lenovo bloatware they have on their site - for me driver is a 500B .inf file and not 30MB app with fancy graphics.

share|improve this question
add comment

7 Answers

I had the same issue on an X61 with Win 7 RC - Lenovo has not released an updated support package that enables the Fn keys on Win 7 yet (though I'm sure it'll be out by Oct 22nd).

Good (possibly better workaround) - Win+X to bring up Mobility Center, and then adjust the brightness slider.

share|improve this answer
    
my issue is that fn key works - it slides the slider, it just does nothing to my lcd's brightness –  Mikeon Sep 1 '09 at 18:39
    
Hmm that's weird - have you tried updated drivers yet? Also, due to the nature of graphics card driver, a simple .inf will not be suffice. No doubt I agree with you on cutting out the fluff, but you should try to install the Lenovo drivers and just disable the overheads of the driver software later. –  caliban Sep 2 '09 at 3:07
add comment

I have this issue randomly on my Compaq Presario 15.6-inch notebook (CQ60-419WM).

  • Sometimes FN ^ v keys do not change brightness
  • Sometimes brightness slider is missing (!) from brightness/power options

I have found that rebooting/sleeping/hibernating will all fix it.

share|improve this answer
add comment
up vote 0 down vote accepted

Just got this issue fixed with a bunch updates from Windows Update.

I ASSUME it was the NVidia Quadro FX 570M drivers.

share|improve this answer
add comment

My HP Compaq nw8440 disables brightness setting after wake up. When I press Fn+9 and Fn+f10 icons shows but the gauge bar and the brightness doesn't change. Reboot solves it. I'm using Windows 7 Enterprise.

share|improve this answer
add comment

Try this link

http://forum.lenovo.com/t5/T400-T500-and-newer-T-series/R400-T400-T500-W500-Switchable-graphics-issues-with-Win-7/m-p/313134

share|improve this answer
    
While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. –  Indrek Dec 6 '12 at 7:47
add comment

I have this problem as well, it occurs after hibernating or sleeping. I noticed that on certain occasions this can be resolved by unplugging the power source and plugging it back.

After you hear the beep that notifies the switch of the power source - the brightness controls are functional again.

It does not always work, unfortunately. When it does not, there is no brightness control in the Mobility Center window (Win+X ) at all. A reboot fixes that, but as someone who reboots infrequently - I'd love to use a different solution.

share|improve this answer
add comment

On T61 Lenovo use the FN key and Home (brightness up) or End (brightness down). Home and End are in the upper right corner of keyboard and have dual markings. Second marking in blue shows brightness up or down icon.

share|improve this answer
1  
Looks like you are describing what should be happening, but what is not for the OP. –  pnuts Nov 26 '12 at 14:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.