Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm a photoshop user. This has annoyed me for a while now. Every time I press Command + i (command invert), this "^", but only in a code editor (like Textmate), every other time the command just ignores me. I've checked for overlapping global keyboard shortcuts, and nothing. I've even done some kind of reboot-cache-reset. Problem was from the beginning when I got the Mac, which was Snow Leopard 10.6.*, and it's still here in Lion 10.7.1

By the way, the physical layout of the keyboard is Danish, but I use U.S. "Input source (keymap?)". The problem however still persists in "danish mode" anyway.

Stuck here. Why has my mac disabled CMD+I for me ?

share|improve this question

closed as not a real question by studiohack Sep 21 '11 at 23:16

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Are you talking about Option-I? –  Daniel Beck Sep 18 '11 at 8:34
    
Or do you mean Ctrl-I? (The ^ designates the Control key). I can't make sense of your question yet. What does > Every time I press Command + i (command invert), this "^", but only in a code editor (like Textmate) mean? –  slhck Sep 18 '11 at 9:50
    
@slhck Option-I produces a ^ (the deadkey/accent variant), so I guess it's some confusion about the modifier. –  Daniel Beck Sep 18 '11 at 15:13
    
Nope. Not talking about neither control or alt (option) I. I'm talking about COMMAND + I. –  Norris Sep 18 '11 at 17:18

Browse other questions tagged or ask your own question.