Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm new to KDE and am running KDE 4.7.1 on top of Arch Linux. It's fantastic however I have one problem - virtual desktops. Yeah I know there are those "activities" things which people say replace virtual desktops and I will look into them, but for the moment I want to stick with what I know.

And it's almost set up too. In fact, it is, apart from one issue:

Say I'm on desktop 3 and I click on the desktop (as in - the bit with my wallpaper, etc, not the little square in my panel) - it immediately switches to desktop 1.

Got no idea why I'd want it to do that and it's bugging me.

Any ideas on how to disable it?

share|improve this question

Ah, I fixed it. Kind-of anyway. I switched to the desktop icon activity and suddenly it's fine.

share|improve this answer
1  
You can mark this as the answer by clicking the check mark next to it. – soandos Jul 12 '12 at 20:13

You must log in to answer this question.