I'm trying to build Firefox and I get an error I need a the newest version of yasm, 1.0.1 and I only have 0.8.0.
I did the logical thing:
$ sudo apt-get upgrade yasm Reading package lists... Done Building dependency tree Reading state information... Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Just to be sure I tried:
$ yasm --version yasm 0.8.0.2194
I tried using the Synaptic GUI but it couldn't see any versions besides 0.8.0.
The yasm website says that there is a 1.0.1, how can I make
apt-get see it?