Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with Lotus notes 8.5.1 wanting to open certain emails in my web browser, rather than within Notes itself. The emails that do this, seem to have some html in the note (Not just a link, but the note itself) This is a recent upgrade from 8.0.2 which had a similar problem, but it showed all of the html formatting characters in the notes, rendering it almost unreadable. I was hoping a fresh install of Notes would fix it, but it did not.

I am using the same version of Notes & Win XP at work, and I do not have the problem. I am guessing that it is a setting on my home computer and not Notes, but I have no idea what it would be.

share|improve this question

5 Answers 5

I have finally found the solution for this problem. These emails have MIME parts.

All what you need to do is Preferences » Basic Notes Client Configuration » Additional Options and check on Disable Embedded browser for MIME mail.

share|improve this answer

Check in File » Preferences » Web Browser, there should be an option to use the embedded browser versus the operating system's default browser.

share|improve this answer
    
slhck what was the point of the edit, you didn't add anything substantial to my post. –  Zach Sep 22 '11 at 13:19
    
Purely visual. Does it bother you? (Also, you need to prefix user names with @, otherwise there will be no notification) –  slhck Sep 29 '11 at 20:46

I have exactly the same problem, and I have tried every option, but cannot stop this. It seems only to happen on notes that originate outside our office network.

You can make things better by not having a preview window, so the notes do not open automatically.

And I have discovered that if I click on Reply or Forward, then all the contents of the note open in Notes itself.

I found that the 'use embedded browser' option did nothing at all. I found that Firefoxat least gave me the option to open the .htm file that had the note contents. IE only gave me the option to save that file. But I could not stop it from opening the note in an external browser. The internal browser is there, but does not run in this situation.

share|improve this answer

I fixed the problem by removing the perweb.nsf entry in the location Document > Advanced > Web Retriever and removing the perweb.nsf reference in the Web Navigator database. Because the client is configured to use Microsoft Internet Explorer and not Notes Browser, this .nsf file is not being used. Removing the entry fixed the issue for this situation.

share|improve this answer

I fixed the issue by preferences>> web browser and then select the use the browser I have set as the default for this operating system. This means any links that you click on will open externally from Lotus Notes.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.