Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sometimes when I'm working in Terminal, it auto-maximizes the window. It is frustrating because I'm referring to another window that gets obscured when the auto-maximize occurs. What can I do to disable this functionality?

share|improve this question

1 Answer 1

I know of no way to do this in Terminal.app, but iTerm offers this feature under iTerm -> Preferences... -> Profiles -> Window -> Disable session-initiated window resizing. It has a great deal of other capabilities over Terminal.app, as well.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.