Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After installing Lightning 1.05b, I installed the Google Calendar provider v0.8 in Thunderbird 6.0.2, and then added 3 Google Calendars, using the XML URL.

Only one of them appeared in the calendar's Day view. But when I switched to the Multiweek or Month view - all three calendars were visible.

So I just assumed Thunderbird got confused. After restarting Thunderbird, only one of the calendars was visible in any of the views.

I've tried removing and re-adding the calendars, I've tried using the iCal URL instead of the XML URL. Nothing seems to work.

Am I missing something simple?

share|improve this question
up vote 0 down vote accepted

OK, it turned out to be something very simple - I had forgotten to set my Timezone in Lightning!

Go to "Tools" -> "Options" -> "Lightning" (the icon on the top right) -> "Timezone" (a tab)

I then selected the nearest city.

After reloading the calendars (which I used the XML URL for, by the way), they displayed beautifully.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .