Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.


This is weird, way weird. When I go Wrench -> Options (chrome://settings in address bar):

enter image description here


Similarly, when I try to use F12 (CtrlShift + J):

enter image description here


chrome://plugins is giving me a blank page:

enter image description here

==
If anyone is wondering, view source is working fine though.

share|improve this question
    
… which version? Have you tried uninstalling/reinstalling? Clearing your profile? –  slhck Sep 20 '11 at 11:30
    
@slhck mine is v14.0.835.163. btw what do you mean by clearing the profile? Do you mean the data kept in C:\Users\Joseph\AppData\Local\Google\Chrome\User Data ? –  Pacerier Sep 20 '11 at 14:59
    
I'd first try reinstalling. Have you done that? And yes, the profile would be the folder you mentioned. Follow the guide here: google.com/support/chrome/bin/answer.py?answer=142059 –  slhck Sep 20 '11 at 19:58
    
@slhck this is weird, initially I didn't want to do a reinstall/user data cleanup first. I've restarted it a couple of times but to no avail. Then after a while I decided to ignore it for the time-being and afterwards it crashed again. Then after recovering from crash it's fine o.o, weird chrome fat bug. –  Pacerier Sep 21 '11 at 17:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.