Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Connection Manager to open several SSH connections using PuTTY. Connection Manager opens an empty tab and launches PuTTY in a separate window, instead of opening it in the tab.

How do I get it to open in the same tab?

share|improve this question

3 Answers 3

I still faced this issue, and found a very stupid fix, once you change the capture ms as mentioned above, there are 2 buttons , 1st that says "OK" and the other one says "Apply", hit "Apply" and then click on "Ok".

I fail to understand why clicking directly on "OK" button didn't save that setting.

share|improve this answer

Go to Tools » Options » Plugin » Putty and enable capture, set time value above 100ms

Note: this option is designed for people experiencing problems with PuTTY instances hosting. Most common problem is PuTTY process is not attached correctly to PuTTYCM and stays in taskbar while an empty tab is created. If you do not experience any trouble when opening connections then leave this option disabled.

share|improve this answer
up vote 9 down vote accepted

Found the answer here

If the PuTTY Connection Manager opens the original PuTTY in a separate window, instead of opening as a TAB, please go to Tools -> Options -> Select the check-box “Enable additional timing for PuTTY capture (ms)” -> set the value to 500 ms. This will open the PuTTY window inside the TAB as shown below.

share|improve this answer
    
thanks that worked beautifully. –  Ayusman Apr 23 '13 at 23:48
    
Had to follow user223562 advice. Really stupid the ok button not saving the option. –  AntonioCS Jun 23 '13 at 9:40

protected by Community Jun 6 '13 at 19:04

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.