Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm building a screencast of a web app / game we've built. Its got audio integrated.

I've downloaded Camtasia for Windows. The audio sources I can choose in option have grayed out the option for the source from PC.

Anyone have any luck troubleshooting this?

share|improve this question

migrated from stackoverflow.com Sep 1 '09 at 17:27

This question came from our site for professional and enthusiast programmers.

    
Dear OP: What worked? Or did you give up? –  unforgettableid Jan 1 '13 at 1:31

6 Answers 6

May want to make sure Windows is seeing your microphone correctly first. In XP it's: Control Panel, Sounds and Audio, Voice.

Also, I found Fraps to be a lot simpler to use than Camtasia. Then again, I'm not a very demanding audio/video capture user.

share|improve this answer
    
Yea, for gameplay videos Fraps is currently the "best" I'd say. It's definitely worth its money. I use it. –  Don Salva Sep 1 '09 at 19:02

Fraps is really the best for Game Play recording :)

Camtasia is really good for screen cast , but I think you should by Snagit instead, both from one company . But you'll get screen capture from Snagit :)

Record with sound is really easy with these ones . You should check your microphone :)

share|improve this answer

Vista disable the sound and microphone options of your system by default you need to right click on your speaker icon (taskbar) select recording devices > right click and show disabled devices. This will allow you to turn on the option to record your computers sound.

share|improve this answer

There is a tutorial on their help site titled "How do I record system audio? (The sound that comes out of my speakers)". You may want to see if this can help you.

share|improve this answer

Some audio drivers, especially those installed by default in Vista/7, don't allow you to record Stereo Mix, i.e. your output, so you might need to find and install another driver (after uninstalling the old one). http://www.stereo-mix.com/ links to downloads for common integrated audio solutions.

share|improve this answer

I had the same problem. The greyed out option changed however when I changed my headset from a typical 3.5mm input to a USB model. I can now record from the system audio.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.