Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So it all began today when I started up the computer.

The Windows 7 Aero theme is behaving really weird. All the window-borders are gone, and the shadows are really weird as well. The semi-transparent border is still there, but the small black border around that is gone too.

The minimize/maximize/close buttons are not good either.

Actually, just look at this image and you'll see:

 look at this image

If I set the theme to Windows Classic and then switch back to Aero it looks fine again, but it switches back to this weird look after a while by itself.

Any ideas what might be wrong?

share|improve this question

I think your computer is using high amount of graphic memory/processing, heavy enough to reduce available resources to Aero.

In such situation Windows ideally turns off Aero automatically.

Check if any process is taking exceptionally high memory than required in the Task Manager. Identify the application for that process, try turning that application off and see if the problem persist.

share|improve this answer
It worked after a restart, not sure what triggered it to be like this though. If it happens again i'll try your tip! Thanks! – qwerty Sep 22 '11 at 17:08

There is a built in Aero troubleshooter, try that.

Click Start, type aero in the Start Search box, and then click "Find and fix problems with transparency and other visual effects"

A wizard window opens. Click Advanced if you want the problem fixed automatically, and then click Next to continue.

If the problem is automatically fixed, the window borders are translucent.

If the problem is not fixed or if you want to see the details, click View detailed information to see a report.

Source of Information

. Or if you are basically lazy, use the Microsoft FIXIT utility


share|improve this answer
It worked after a restart, but i'll be sure to try this if it happens again! Had no idea that was built in. :) – qwerty Sep 22 '11 at 17:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .